Torna Indietro 

Testo Esplosivo

1 - In Photoshop create un nuovo documento da 500X500 pixel. Il documento deve essere necessariamente quadrato. Premete D per resettare i colori allo stato di default ed inserite del testo. Duplicate il livello con il testo.

2 - Dal men¨ Modifica riempite il livello (Modifica>Riempi) usando le impostazione di questa immagine:

3 - Applicate, adesso una sfocatura con valore 2 (Filtro>Sfocatura>Controllo Sfocatura) e quindi usate il filtro Solarizza (Filtro>Stilizzazione>Solarizza).

4 - Invertite il documento con Ctrl I. Applicate il filtro Coordinate polari, selezionando l'opzione "Polari a rettangolari" (Filtro>Distorsione>Coordinate Polari), dopodichŔ ruotate il quadro di 90░ in senso orario (Immagine>Ruota Quadro>90░ orario). Applicate, adesso il filtro effetto vento (vento - da destra). Premete per due volte Ctrl F per applicare nuovamente il filtro Effetto Vento. Autolivellate con Ctrl Shift L.

 5 - Invertite nuovamente il documento con Ctrl I ed applicate ancora per 3 volte lo stesso effetto vento usato in precedenza. Ruotate il quadro di 90░ in senso antiorario ed applicate nuovamente il filtro Coordinate polari, selezionando, per˛, l'opzione "Rettangolari a polari". Carino, vero?

 6 - Colorate il testo con il comando TonalitÓ/Saturazione dal Men¨ Immagine>Regola attivando la casella colora, e settando i valori come segue: 45 - 100 - 0. Selezionate, infine, il livello creato all'inizio e, dopo averlo portato al di sopra di quello sul quale avete lavorato fino a questo momento, settatene la modalitÓ a Luce Soffusa e l'opacitÓ all'75%.